Welke softwareversie moet het Octalarm IP minimaal hebben?

Welke softwareversie moet het Octalarm IP minimaal hebben?

13 juni 2019 Q&A 0

Voor een goede werking van AgroAlarm moet het Octalarm IP voorzien zijn van softwareversie 2.11.8 of hoger.

De software update kan door de AgroAlarm installateur gedaan worden. Volgens Adésys kan dit het best gedaan worden via ACC over een vaste internetaansluiting. Neem hiervoor contact op met de Adésys helpdesk.
De update kan ook via IP Prog uitgevoerd worden, maar hier zijn slechte ervaringen mee.